Intent Data Outage
Incident Report for UpLead
Resolved
The issue with the “Intent Data” feature has been resolved.
Posted Oct 03, 2023 - 13:20 UTC
Identified
Our team has successfully identified the issue that has been causing disruptions with the "Intent Data" feature. We are actively working to resolve it.
Posted Oct 03, 2023 - 00:50 UTC
Investigating
We are currently investigating an issue with the “Intent Data” feature displaying results.
Posted Sep 30, 2023 - 16:02 UTC
This incident affected: API (api.uplead.com) and Management Portal (app.uplead.com).